(Untitled)

软件简介

本软件是雅阁软件(YagerSoft)的拳头产品，是电气工程师与软件工程师完美的联合演绎。软件从工程的实用性出发，充分考虑工程人员的习惯，并以界面的友好、方便、简洁为落脚点，争取做到数据的权威、详实以及操作的流畅，以期成为辅助设计的好帮手、建设施工的好智囊、资料管理的好伙伴。

自面世以来，深受业内人士的推崇，以其功能强大、界面直观、操作灵活、价格便宜等优点赢得广泛赞誉。

本软件可以根据外业数据，进行线路断面处理；根据气象条件、导线参数等，进行导线力学计算；根据计算结果，在 AutoCAD 内实现交互式辅助设计；根据设计结果，可以调整现有线路设计；根据设计结果，进行单项校验，并绘制校验曲线；根据设计结果，进行材料统计；根据设计结果，对平段面图进行分幅以达到出版要求。同时还有诸多其他的实用功能，总之，本软件是一款功能强大、适应面广的架空线路辅助设计的专业软件。

本软件全面以AutoCAD作为绘图平台、以WPS Word、WPS Excel、MS Word、MS Excel、NotePad为数据处理及存储的中介软件，完全兼容DWG文件。本软件能够将AutoCAD、WPS Word、WPS Excel、MS Word、MS Excel、NotePad等流行软件组织为一体，进行无缝通讯，实现与各软件的数据交流和协同工作，使用户充分领略并享受到自动化的真正意义及乐趣。

软件适用于电力勘察设计部门、供电企业、电力工程公司、施工部门、大专院校等相关单位。


环境要求与安装

一、环境要求：

1.支持大多数流行操作系统，比如Win9x、WinME、WinNT、Win2000、WinXP、Win2003、Win7、Win10等；

2.原则上，不要求其他第三方软件即可独立运行；

3.为了记录及查看计算及排杆位的主要过程和结果，需要NotePad (记事本)软件；

4.当你要利用AutoCAD画图时，需要AutoCAD软件；

5.当你要利用Excel编辑资料时，需要WPS Excel或MS Excel软件；

6.当你要利用Word出具报告时，需要WPS Word或MS Word软件。

二、安装：

1.第一次安装，执行安装程序，根据提示完成安装；

2.升级或重新安装时，需卸载旧版本，再安装新版本。

如果使用旧版本时积累了气象资料、导线资料、杆塔资料、绝缘子串资料、零件资料、土壤资料等数据需要保留，则安装新版本前需对软件根目录\Data下的Weather.dat、Wire.dat、Support.dat、Insulator.dat、Element.dat、Soil.dat等文件进行备份，新版本安装完毕后，再用备份文件覆盖根目录下新安装的对应同名文件；对于另行建立的杆塔参数文件，需移出，新版本安装完毕后，再移至软件根目录。


功能介绍

² 选择单位系统；

² 选择使用语言；

² 架空电力线路导地线力学计算；

² 在记事本内记录计算条件及主要计算过程；

² 在记事本内生成特性曲线表、安装曲线表、K 值曲线表、百米弧垂曲线表；

² 生成RTF格式的计算报告；

² 在 AutoCAD 内制作特性曲线图、安装曲线图、K 值曲线、百米弧垂曲线；

² 在 AutoCAD 内实现平断面杆塔定位放线；

² 定位放线完毕可以对线路杆塔位置和杆塔型号进行调整；

² 定位放线完毕可以对线路杆塔进行插入和删除；

² 计算耐张段长、导线长度、代表档距，统计杆塔型号；

² 判断瓷瓶倒挂、杆塔上拔，校验杆塔水平档距和垂直档距；

² 在记事本内记录定位放线及杆位、杆型调整情况；

² 可以多次、连续定位放线 (排杆位)；

² 根据最终的定位放线结果进行曲线修正；

² 生成RTF格式的放线报告；

² 杆塔基础接地计算；

² 导地线防护计算；

² 水平、垂直档距校验；

² 杆塔上拔校验；

² 直线杆摇摆角校验；

² 耐张串倒挂校验；

² 悬垂线夹悬垂角校验；

² 悬挂点应力校验；

² 耐张绝缘子串强度校验；

² 导地线配合校验；

² 绘制杆塔上拔临界曲线；

² 绘制耐张串倒挂临界曲线；

² 绘制悬垂线夹悬垂角临界曲线；

² 绘制悬挂点应力临界曲线；

² 绘制耐张绝缘子串强度临界曲线；

² 绘制导地线配合临界曲线；

² 进行杆塔机电设计；

² 进行线路材料统计；

² 进行平断面图分幅；

² 根据外业测量数据绘制平断面图(格式平断面)；

² 转换平断面图为格式平断面；

² 对非格式平断面同样可以进行杆塔定位放线；

² 对格式平断面进行杆塔定位放线时可以同时在图表内标出相关注释或计算结果，比如，杆塔型号、序号、档距、耐张段长、代表档距、曲线系数、最大弧垂等；

² 管理气象条件、导地线参数、杆塔参数、零件参数、绝缘子串参数及土壤参数，建立相应的数据库文件；

² 组织AutoCAD、WPS Word、WPS Excel、MS Word、MS Excel、Notepad等软件进行数据交换，并协同工作。


注意事项

² 本软件安装缺省为Bill存储模式，如确需改用其他存储模式，比如External、Dictionary、Perfect存储模式，使用注册时邮箱联系雅阁软件(YagerSoft)；

² 不建议把本软件安装在 Windows ，System，Temporary，Desktop 等目录；

² 软件安装时需卸载旧版本，再行安装新版本；

² 如果使用旧版本时积累了气象资料、导线资料、杆塔资料、绝缘子串资料、零件资料、土壤资料等数据需要保留，则安装新版本前需对软件根目录\Data下的Weather.dat、Wire.dat、Support.dat、Insulator.dat、Element.dat、Soil.dat等文件进行备份，新版本安装完毕后，再用备份文件覆盖根目录下新安装的对应同名文件；

² 对于另行建立的杆塔参数文件、绝缘子串参数文件，也需备份；

² 本软件提供的气象资料、导线资料、杆塔资料、绝缘子串资料、零件资料、土壤资料等数据，仅供参考，需核实使用；

² 推荐使用范围为220kV及以下非分裂导线架空电力线路和架空通讯线路；

² 软件运行伊始，各输入框中的数据均为示范性数据，需据实检查输入数据的完整性及正确性；

² 注意输入、输出各物理量的单位及数量级；

² 建立杆塔资料文件和绝缘子串资料文件时, 可以建立多个参数数据库，使用时根据需要选择加载，避免多种类型杆塔或绝缘子串集中加载出现的选择困难；

² 本软件以向右为线路定位放线方向；

² "自行输入系数""定位放线"一次可以进行几个连续的耐张段，且每个耐张段可以输入不同的对地限距及曲线系数，在每个耐张段开始时输入即可；下次激活时选择"利用上次排杆位之系数"及"利用上次末基杆塔续排"或选择"利用上次末基杆塔续排"及"自行输入系数"都将继承每一耐张段一组系数的特点，且杆塔编号均顺延；

² "利用力学计算数据""定位放线"一次可以进行几个连续的耐张段，但只能利用同一个计算结果，若耐张段之间计算设置、气象条件、导线特性、地线特性等不同，则需要分别计算，分别进行定位放线；

² "利用上次排杆位之系数"意味着仅仅是利用上次的计算结果；

² "利用上次末基杆塔续排"意味着仅仅是利用上次末基杆塔的型号、位置及制图比例，而其他参数均需重新输入或计算；

² "利用上次首基杆塔衔接"意味着仅仅是利用上次首基杆塔的型号、位置及制图比例，而其他参数均需重新输入或计算；

² "利用上次排杆位之系数"且"利用上次末基杆塔续排"完全是对上次未完成的工作继续进行；

² "利用上次排杆位之系数"且"利用上次首基杆塔衔接"则是对上次设计线路左侧进行设计；

² "利用橡皮筋试选杆位",拉取导地线模拟"橡皮筋"，再次点选相同位置即行确认，即选定的实际杆塔位置；

² 如果仅仅是激活原设计线路而不继续延伸设计，选中"利用上次排杆位之系数"及"利用上次末基杆塔续排"，"开始放线"后即行"结束放线"即可。此时就可以对该段线路进行线路调整、放线报告、机电设计、材料统计、设计校验等所有工作；

² "定位放线"时的选点指的是杆塔的地面点；

² 软件中所有的图表绘制均以当前最后一次的"导线计算"为依据；

² "气象条件"、"导线特性"、"地线特性"、"杆塔参数"、"绝缘子串参数"、"零件参数"和"土壤类型参数"页面中数据可以手工输入，也可以从记录中提取，也可以提取记录后再进行修改；

² "气象条件"、"导线特性"、"地线特性"、"杆塔参数"、"绝缘子串参数"、"零件参数"和"土壤类型参数"页面中"存入记录"是将当前"气象条件"、"导线特性"、"地线特性"、"杆塔参数"、"绝缘子串参数"、"零件参数"和"土壤类型参数"存入记录，以备后用；

² "气象条件"、"导线特性"、"地线特性"、"杆塔参数"、"绝缘子串参数"、"零件参数"和"土壤类型参数"页面中"删除记录"是将当前"气象条件"、"导线特性"、"地线特性"、"杆塔参数"、"绝缘子串参数"、"零件参数"和"土壤类型参数"从记录中删除；

² "气象条件"、"导线特性"、"地线特性"、"杆塔参数"、"绝缘子串参数"、"零件参数"和"土壤类型参数"从记录中调出后，需检查其正确性或适应性；

² "气象条件"、"导线特性"、"地线特性"、"杆塔参数"、"绝缘子串参数"、"零件参数"和"土壤类型参数"自行录入后直接使用并未存入记录；

² 安装时提供的气象资料中，1-9气象区用于35kV及以上线路，01-08气象区适用于10kV及以下线路；

² 单位系统改变时，要再次核对输入数据，且使用中不宜频繁调整单位系统；

² 不论单位系统选择 kg 还是 N，导地线特性文件都是以 kg存档，调出和存盘时自动转换；

² 定位放线中利用计算结果时，垂直档距、倒挂、上拔等的判断依据的是"最小曲线"；

² "杆位调整"同时选择多基杆塔时，软件将依据杆塔编号由小至大依次进行，且满足条件者予以调整，不满足条件者拒绝调整。所谓条件仍然是保证所有杆塔排列次序不变，多基杆塔调整时，前一基的调整自然会改变后一基的条件；

² 可以根据自己的使用摸索一套使用技巧，比如，利用本软件进行预放线可以得到任何线路耐张段之代表档距等数据；

² 排定杆位之前，代表档距未知，由设计人员预估，所以曲线存在偏差。杆位排定之后，软件根据最终杆位情况，计算代表档距和K 值系数，并重新修正曲线；

² 选择"自行输入系数"时，若耐张段之间的系数不同，可以按耐张段分次进行放线，每次输入对应的系数；

² 定位放线完毕，建议执行"结束放线"。杆位调整完毕，建议执行"结束调整"。杆型调整完毕，建议执行"结束调整"。这样可以明显地结束某种状态，保存数据；

² 在进行线路调整之前，须保证相关基础数据(比如作图比例等)没作改动；

² 对于同型号不等高杆塔，建议在型号后增加后缀以示区别，统计时可以分开统计；

² 多次生成格式图框或多次标记平断面或多次绘制平断面，格式平断面以最后一次为准；

² 由本软件生成或经本软件标记成功的格式平断面，其平断面图框可以移动，但不可以复制，因为复制后的标注仍以原平断面为基准；

² 绘制平断面或替换式关联地形将形成完整的地形系统，原地形系统被释放，但并未在 AutoCAD 删除；

² 用户对External版 dwg 文件重新进行定位放线会覆盖"上一次"的数据，Bill版则保留用户保存dwg 文件时的定位放线数据；

² 导线计算的数学模型为抛物线，软件适用范围为f < l * 25%，其中f表示弧垂，l表示档距，单位均为米；

² 垂直档距校验条件为杆塔设计条件；

² 上拔校验条件为最小曲线；

² 摇摆角校验条件为(1).外过电压(15℃、无风、无冰或 15℃、10米/秒、无冰)；(2).内过电压(50%最大风、无冰)；(3).最大风(最大风、无冰)；

² 倒挂校验条件为年平均气温(15℃)、无风、无冰；

² 悬垂角校验条件为最大曲线；

² 悬点应力校验条件为最大曲线；

² 绝缘子强度校验条件为(1).低温；(2).覆冰；(3).大风；

² 导地线配合校验条件为档距中央导线和地线弧垂最低点处的净空距离不小于0.012 * L + 1。


生成格式图框

² 在“生成格式图框”页面中输入基础数据；

² 点击"生成图框"按钮；

² 在 AutoCAD 界面选择插入点；

² 本软件将在AutoCAD自动生成格式图框。


标记平断面

² 将非格式平断面变为格式平断面的过程；

² 对非格式平断面图同样可以进行杆塔定位放线，但图表内档距、耐张段等数据需要自行标注；

² 非格式平断面可以转换为格式平断面，这就需要"标记"；

² 在"标记平断面"页面点击"标记平断面"按钮；

² 在AutoCAD内按照要求选点即可；

² 经过"标记"的平断面可以随时进行杆塔定位放线，这时图表内相关数据会自动计算、填充；

² 对平断面标记以后不会影响原来所用的任何软件使用，仍然是标准dwg格式文件；

² 可以从菜单<辅助设计><生成格式图框>得到格式的平断面图。


绘制平断面

² 将外业测量数据保存为电子表格形式，第一列为里程、第二列为高程、第三列为障碍描述、第四列为障碍高度(地下为负)、第五列为障碍物的宽度(主要指沟渠等)、第六列为障碍在线路前进方向的左右方位及偏离距离，以上数据单位均为米；

² 以上提到的常见障碍物的使用方法可以参看附带的电子表格样板文件；

² 下表为主要障碍物一览表；

序号 | 障碍物 | 缩写 | 高度(负为深度) | 宽度 | 偏移 | 备注
1 | 电力线路 | 电 | ■ |  |  |
2 | 通讯线 | 讯 | ■ |  |  |
3 | 信号线 | 信 | ■ |  |  |
4 | 电话线 | 话 | ■ |  |  |
5 | 铁路 | 铁 |  | ■ |  |
6 | 河道/水渠 | 水/渠 | ■ | ■ |  |
7 | 沟 | 沟 | ■ | ■ |  |
8 | 房屋 | 房 | ■ |  | ■ |
9 | 村庄 | 村 | ■ |  | ■ |
10 | 树木 | 树/木 | ■ |  | ■ |
11 | 井 | 井 | ■ |  | ■ |
12 | 桩 | 桩 |  |  | ■ |
13 | 坟 | 坟 |  |  | ■ |
14 | 管线 | 管 | ■ |  |  |
15 | 道路 | 道 |  | ■ |  |
16 | 墙 | 墙 | ■ |  |  |
17 | 小路 | 路 |  | ■ |  |
18 | 热力管线 | 热 | ■ |  |  |
19 | 水塘/水库 | 塘 | ■ | ■ |  |

² 在"地形平断面"页面内输入以上电子表格文件名字及数据所在的工作簿名；

² 输入在 AutoCAD 内部绘图的比例(Excel 和 AutoCAD 打开与否均可)；

² 点击"绘平断面"，并在 AutoCAD 作图区域选择绘制平断面图的位置；

² 这时你可以看到整个的成图过程，生成的平断面为"格式平断面"，其中的地形线和障碍物线也将自动形成地形与障碍物系统；

² 地形平断面可以分次进行，甚至可以先绘制大里程段，后绘制小里程段；

² 对格式平断面图进行杆塔定位放线时，可以同时在图表内标出相关注释或计算结果，比如，杆塔型号、序号、档距、耐张段长、代表档距、曲线系数、最大弧垂等；

² 利用地形与障碍物系统可以进行校验等辅助工作；

² 由于地形的复杂性及测量人员记录的差异性，本软件所绘制平断面也许还需要人工补充(主要是平面草图)，但工作量已大大减少。


编辑地形

一、 关联地形

² 平断面图包括断面图和平面草图；

² 断面图就是地形系统，地形系统由地面子系统和障碍物子系统构成；

² 用户可选择图纸内任意直线作为地形系统的地面线或障碍物线；

² 添加图元意味着将所选合法图元与原有子系统一起构成新的子系统；

² 移除图元意味着将所选图元从原有子系统释放成为自由图元；

² 重构子系统意味着将所选合法图元独立构成全新子系统，原有子系统的图元释放成为自由图元。

二、 清理地形

² 用于清理多次编辑地形或其他操作造成的无用的地形图元；

² 清理无用的地形图元只是解除与地形系统的绑定，并未从dwg文件删除图元。

三、 调整地形颜色

² 用于调整地形图元的颜色。


力学计算

² 在"计算设置"页面中输入基础数据；

² 在"气象条件"页面中输入基础数据；

² 在"导线特性"页面中输入基础数据；

² 在"地线特性"页面中输入基础数据；

² 点击"力学计算"按钮；

² 计算主要过程及结果累计保存于软件根目录\Result\ Calculation.txt；

² 打开Calculation.txt，操作日期和时间以下就是本次计算情况。


计算报告

² "力学计算"完成后，点击"计算报告"按钮，本软件将生成RTF格式计算报告；

² 报告分"横版"和"竖版"两种版式。


特性曲线

² "力学计算"完成后，点击"特性曲线"按钮，在 AutoCAD 内给出位置点，将生成特性曲线图；


安装曲线

² "力学计算"完成后，点击"安装曲线"按钮，在AutoCAD内给出位置点，将生成安装曲线图；

² 对导地线"弧垂应力曲线计算项目"全部进行了验算；


K值曲线

² "力学计算"完成后，点击"K值曲线"按钮，在 AutoCAD 内给出位置点，将生成K值曲线图；


百米弧垂曲线

² "力学计算"完成后，点击"百米弧垂曲线"按钮，在 AutoCAD 内给出位置点，将生成百米弧垂曲线图；


热曲线模板

参数来源优先次序:

² 已放线时，采用线路各耐张段的曲线系数；

² 无放线而有计算时，采用计算的曲线系数；

² 无放线且无计算时，采用“定位放线”页面的当前参数；


冷曲线模板

参数来源优先次序:

² 已放线时，采用线路各耐张段的曲线系数；

² 无放线而有计算时，采用计算的曲线系数；

² 无放线且无计算时，采用“定位放线”页面的当前参数；


定位放线

一、首次定位放线

1. 利用计算系数

² 输入相关参数，执行"导线计算"；

² 在"定位放线"页面中选择线路图形文件；

² 在"定位放线"页面中输入其他数据；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

2. 自行输入系数

² 在"定位放线"页面中输入曲线系数；

² 在"定位放线"页面中选择线路图形文件；

² 在"定位放线"页面中输入其他数据；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

二、再次定位放线

1. 利用上次排杆位之系数 + 利用上次末基杆塔续排

1). 利用计算系数(上次选项，自动恢复)

² 在"定位放线"页面中选择线路图形文件；

² 勾选"利用上次排杆位之系数"；

² 勾选"利用上次末基杆塔续排"；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

注：本流程是恢复原线路，并继续进行设计。

2). 自行输入系数(上次选项，自动恢复)

² 在"定位放线"页面中选择线路图形文件；

² 勾选或勾消"利用上次排杆位之系数"；

² 勾选"利用上次末基杆塔续排"；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

注：本流程是恢复原线路，并继续进行设计。

2. 利用上次排杆位之系数 + 利用上次首基杆塔衔接

1). 利用计算系数(上次选项，自动恢复)

² 在"定位放线"页面中选择线路图形文件；

² 勾选"利用上次排杆位之系数"；

² 勾选"利用上次首基杆塔衔接"；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

注：本流程是恢复原线路，但是在1#杆塔左侧设计，直至1#杆塔，新设计线路将与原线路融为一个整体。

2). 自行输入系数(上次选项，自动恢复)

² 在"定位放线"页面中选择线路图形文件；

² 勾选或勾消"利用上次排杆位之系数"；

² 勾选"利用上次首基杆塔衔接"；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

注：本流程是恢复原线路，但是在1#杆塔左侧设计，直至1#杆塔，新设计线路将与原线路融为一个整体。

3. 利用上次排杆位之系数

1). 利用计算系数(上次选项，自动恢复)

² 在"定位放线"页面中选择线路图形文件；

² 勾选"利用上次排杆位之系数"；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

注：本流程是仅仅利用原线路计算结果，与原线路本身没有关系。

2). 自行输入系数(上次选项，自动恢复)

² 在"定位放线"页面中选择线路图形文件；

² 勾选或勾消"利用上次排杆位之系数"；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

注：本流程是仅仅利用原线路计算结果，与原线路本身没有关系。

4. 利用上次末基杆塔续排

1). 利用计算系数(上次选项，自动恢复)

² 在"定位放线"页面中选择线路图形文件；

² 勾选"利用上次末基杆塔续排"；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

注：本流程是把原线路末基杆塔作为1#杆塔，进行新线路设计。

2). 自行输入系数(上次选项，自动恢复)

² 在"定位放线"页面中选择线路图形文件；

² 勾选"利用上次末基杆塔续排"；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

注：本流程是恢复原线路，并继续进行设计。

5. 利用上次首基杆塔衔接

1). 利用计算系数(上次选项，自动恢复)

² 在"定位放线"页面中选择线路图形文件；

² 勾选"利用上次首基杆塔衔接"；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

注：本流程是在原线路1#杆塔左侧设计，直至1#杆塔，新设计线路将与原线路1#杆塔融为一个整体。

2). 自行输入系数(上次选项，自动恢复)

² 在"定位放线"页面中选择线路图形文件；

² 勾选"利用上次首基杆塔衔接"；

² 如果需要，勾选"利用格式平断面"；

² 如果需要，勾选"利用橡皮筋试选则杆位"；

注：本流程是在原线路1#杆塔左侧设计，直至1#杆塔，新设计线路将与原线路融为一个整体。

三、通用步骤

² 点击"选择杆塔"按钮至"杆塔参数"页面，并选择第一基杆塔，完成该页面数据输入；

² 点击"开始放线"，切换至 AutoCAD 界面，并选择本段第一基杆位；

² 返回软件界面，选择下一杆塔形式，点击"选择杆位"，切换至 AutoCAD 界面选择杆位；

² 重复进行上一步操作，直至完成本段线路；

² 本段线路定位放线完成，点击"结束放线"；

² 每个耐张段开始，即每基承力杆塔定位之后，根据需要在"定位放线"页面中输入不同的对地限距、设计裕量以及曲线系数（“利用力学计算数据”时，曲线系数不可改）；

² 定位放线过程中，杆位不合理、或塔型选择有误，可以"撤消一杆"，重新选择；

四、后台记录

² 定位放线过程及结果根据约定保存在软件根目录内的Result下，Spanning.txt即是；

² 打开Spanning.txt，操作日期和时间以下就是本次定位放线情况；

五、操作流程

² 操作步骤参考辅助设计操作流程。


放线报告

² "定位放线"及"线路调整"完成后，点击"放线报告"按钮，本软件将生成RTF格式放线报告；

² 报告分"横版"和"竖版"两种版式。


???

橡皮筋

² 开始排杆位后，用户点选位置，本软件实时显示上一杆位与所选位置之间导地线的模拟情况(见图示虚线)，如果合适，原位置再次点选即可。


续排

² 续排就是继续完成上次的线路设计工作；

² 如果选中"利用上次排杆位之系数"，表明仅仅利用上次排杆位的系数；

² 如果选中"利用上次末基杆塔续排"，表明仅仅利用上次的末基杆塔及制图比例；

² 如果同时选中"利用上次排杆位之系数"和"利用上次末基杆塔续排"，表明是继续完成上次的线路设计工作或激活上次的线路设计工作；

² 在"定位放线"页面中选择线路图形文件；

² 同时选中"利用上次排杆位之系数"和"利用上次末基杆塔续排"，点击"选择杆塔"按钮至"杆塔参数"页面；

² 点击"开始放线"，软件即开始搜索上次的相关数据，成功后提示选择下一杆塔形式或结束放线；

² 选择杆塔形式，点击"选择杆位"，切换至 AutoCAD 界面选择杆位；

² 重复进行以上操作，直至完成本段线路；

² 本段线路定位放线完成，点击"结束放线"；

² 定位放线过程中，杆位不合理、或塔型选择有误，可以"撤消一杆"，重新选择，甚至可以"撤消一杆"至上次的线路设计。


衔接

² 衔接就是在上次的设计线路左侧定位放线，并最终与上次的首基杆塔连接；

² 如果选中"利用上次排杆位之系数"，表明仅仅利用上次排杆位的系数；

² 如果选中"利用上次首基杆塔衔接"，表明仅仅利用上次的首基杆塔及制图比例；

² 如果同时选中"利用上次排杆位之系数"和"利用上次首基杆塔衔接"，表明是在上次的设计线路左侧定位放线；

² 在"定位放线"页面中选择线路图形文件；

² 同时选中"利用上次排杆位之系数"和"利用上次首基杆塔衔接"，点击"选择杆塔"按钮至"杆塔参数"页面；

² 点击"开始放线"，软件即开始搜索上次的相关数据，成功后提示选择下一杆塔形式或结束放线；

² 选择杆塔形式，点击"选择杆位"，切换至 AutoCAD 界面选择杆位；

² 重复进行以上操作，直至点击上次首基杆塔完成本段线路，并重新排号，此时无须点击"结束放线"；

² 定位放线过程中，杆位不合理、或塔型选择有误，可以"撤消一杆"，重新选择，甚至可以"撤消一杆"至上次的线路设计；

² 点击上次首基杆塔完成本段线路设计，"撤消一杆"则从重新排号的整体线路末基杆塔开始执行。


激活

² 激活就是打开上次的线路设计工作，使其处于可编辑状态；

² 如果选中"利用上次排杆位之系数"，表明仅仅利用上次排杆位的系数；

² 如果选中"利用上次末基杆塔续排"，表明仅仅利用上次的末基杆塔及制图比例；

² 如果同时选中"利用上次排杆位之系数"和"利用上次末基杆塔续排"，表明是继续完成上次的线路设计工作或激活上次的线路设计工作；

² 在"定位放线"页面中选择线路图形文件；

² 同时选中"利用上次排杆位之系数"和"利用上次末基杆塔续排"，点击"选择杆塔"按钮至"杆塔参数"页面；

² 点击"开始放线"，软件即开始搜索上次的相关数据，成功后提示选择下一杆塔形式；

² 激活后，该段线路如同新设计线路，可以进行任何操作；

² 本段线路定位放线完成，点击"结束放线"；


修复线路

² 在"定位放线"页面中，点击"修复线路"按钮，线路将自动被修复；

² 修复内容包括丢失的线路图元、错误的线路标示、错位的线路要素等。


清理线路

² 在"定位放线"页面中，点击"清理线路"按钮，线路将自动被清理；

² 清理内容包括多次设计造成的无用图元、人为复制造成的多余图元、仅利用首基杆塔时被放弃的线路段等。


???

曲线识别

² 排杆位可以生成如下图示的曲线，自上而下依次是地线冷态曲线、地线热态曲线、上导线冷态曲线、上导线热态曲线、下导线冷态曲线、下导线热态曲线、限距曲线、地面曲线；

² 以上所述曲线中，地线冷态曲线、上导线冷态曲线、下导线热态曲线缺省生成，其他曲线则可选生成。


修改杆型

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，每基杆塔均可修改杆型；

² 点击"进入调整"按钮；

² 选择当前段内需要修改的杆塔序号(阿拉伯数字)，并在<杆塔参数>页面中选择新的杆塔型号，回车确认即行修改；

² 修改多基杆塔时，重复执行上段内容；

² 修改完毕，点击"结束调整"按钮，结果同样保存在软件根目录内的Result目录下Spanning.txt文件中，操作日期和时间以下就是本次杆型修改后情况；

² 操作步骤参考辅助设计操作流程。


移动杆塔

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，均可移动杆塔；

² 点击"进入调整"按钮，切换至 AutoCAD 界面；

² 直接在 AutoCAD 内根据需要移动(move)某基(或某几基)杆塔，可以看到相关联的内容都会发生调整；

² 移动的杆塔向左不能超过前一基杆塔，向右不能超过后一基杆塔，比如3号杆塔只能在2号、4号之间移动；

² 调整完毕，点击"结束调整"按钮，结果同样保存在软件根目录内的Result目录下Spanning.txt文件中，操作日期和时间以下就是本次杆位调整后情况；

² 操作步骤参考辅助设计操作流程。


插入杆塔

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，根据需要可以在线路合适位置插入杆塔；

² 点击"进入调整"按钮，切换至<杆塔参数>页面，选择新的杆塔并回车切换至 AutoCAD 界面；

² 在 AutoCAD 内指定拟插入杆塔的地面位置点，可以看到相关联的内容都会发生调整；

² 调整完毕，点击"结束调整"按钮，结果同样保存在软件根目录内的Result目录下Spanning.txt文件中，操作日期和时间以下就是本次插入杆塔后情况；

² 操作步骤参考辅助设计操作流程。


删除杆塔

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，根据需要可以删除非关键位置杆塔；

² 点击"进入调整"按钮，切换至 AutoCAD 界面；

² 直接在 AutoCAD 内根据需要删除(delete)某基(或某几基)杆塔，可以看到相关联的内容都会发生调整；

² 调整完毕，点击"结束调整"按钮，结果同样保存在软件根目录内的Result目录下Spanning.txt文件中，操作日期和时间以下就是本次删除杆塔后情况；

² 操作步骤参考辅助设计操作流程。


截取线路

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，根据需要可以截取某段线路，其余段则被放弃；

² 点击"进入调整"按钮，选择起始杆塔及终止杆塔；

² 截取段将包括所选杆塔在内的、以耐张型杆塔为起始和终止的线路段；

² 选择完毕，点击"结束调整"按钮，即执行截取并退出调整，结果同样保存在软件根目录内的Result目录下Spanning.txt文件中，操作日期和时间以下就是本次截取线路后情况；

² 操作步骤参考辅助设计操作流程。


归并线路

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，根据需要可以将其他的线路设计归并进来而成为一体；

² 点击"进入调整"按钮，通过文件对话框选择归并线路；

² 两段线路须是同一高程体系和里程体系,否则,不予执行，而执行则需要一定时间；

² 执行完毕，点击"结束调整"按钮即退出调整，结果同样保存在软件根目录内的Result目录下Spanning.txt文件中，操作日期和时间以下就是本次归并线路后情况；

² 操作步骤参考辅助设计操作流程。


替换曲线

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，根据需要对某耐张段的参数进行修改并重新生成曲线；

² 点击"进入调整"按钮，选择位于目标耐张段内任意杆塔；

² 在定位放线页面修改各项参数，点击“选择杆塔”即执行替换；

² 执行完毕，点击"结束调整"按钮即退出调整，结果同样保存在软件根目录内的Result目录下Spanning.txt文件中，操作日期和时间以下就是本次替换曲线后情况；

² 操作步骤参考辅助设计操作流程。


绝缘装置组装

² 线路机电配置的重要环节，形成各式的绝缘装置以备在具体线路设计中选用，这个过程可以随时进行；

² 绝缘装置由各种零件组成，按图示输入参数，形成绝缘装置后一劳永逸地使用；

² 名称、型号、标称荷载、组装长度、受风面积、重量、线径、耐压随零件，但是可以自行修改。


杆塔横担

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，可以对塔头进行机电配置，根据需要为杆塔配置需要的横担；

² 横担列表中顶部的横担（构件）将作为主横担（构件），主横担（构件）指的是影响杆塔转角的横担；

² 通过双击列表中的某横担，就可以将其置顶；

² 独立横担指在杆塔安装的横担，独立式参数为 1；非独立横担（构件）指其为杆塔的一部分，独立式参数为 0。


杆塔绝缘装置

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，可以对塔头进行机电配置，根据需要为杆塔配置需要的绝缘装置；

² 绝缘装置列表中顶部的绝缘装置将作为主装置，主装置指的是连接导线与杆塔的绝缘装置；

² 若是首杆，列表顶项为右主装置；末杆时，顶项为左主装置；其他耐张杆时，顶项为左主装置，第二项为右主装置；直线杆时，顶项为主装置；

² 通过双击列表中的某绝缘装置，就可以将其置顶；

² 名称、型号、标称荷载、组装长度、受风面积、重量、线径、耐压在绝缘装置组装页面完成。


杆塔散件

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，可以对塔头进行机电配置，根据需要为杆塔配置需要的散件；

² 散件指的是绝缘子串之外用到的材料，比如驱鸟器、塔号牌等；

² 防振锤由软件自行配置，如果需要为某些杆塔增加防振锤，可以通过散件的途径加入；

² 散件只是给材料统计提供依据，可把任意东西都作为散件来考虑，也可以没有散件。


杆塔土壤参数

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，可以对塔头进行基础配置，根据需要为任何杆塔配置需要的土壤参数；

² 土壤参数将是后期有关校验和计算的基础数据；

² 土壤类型尽量包含特性关键字。


杆塔拉线装置

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，可以对塔头进行基础配置，根据需要为杆塔配置需要的拉线装置；

² 拉线装置目前只考虑拉线、拉线棒和拉线盘等关键构件，其他附件可以从杆塔散件的途径加入，以完整统计材料。


杆塔接地装置

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，可以对塔头进行基础配置，根据需要为杆塔配置需要的接地装置；

² 接地装置目前只考虑主材和螺栓等关键构件，其他附件可以从杆塔散件的途径加入，以完整统计材料。


杆塔基础

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，可以对塔头进行基础配置，根据需要为杆塔配置需要的基础；

² 基础目前只考虑底盘、卡盘和基础等关键构件，其他附件可以从杆塔散件的途径加入，以完整统计材料。


设计校验

在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，根据需要可以对线路设计进行如下校验：

² 水平、垂直档距校验，进入"档距"校验页面，根据杆塔设计数据或杆塔型录填入对应数据即可，校验记录累计保存于软件根目录\Result\Span.txt；

² 杆塔转角度数校验,进入"杆塔转角"校验页面，根据杆塔设计数据或杆塔型录填入对应数据即可，校验记录累计保存于软件根目录\Result\Rotate.txt；

² 杆塔上拔校验，进入"杆塔上拔"校验页面，直接执行校验即可，校验记录累计保存于软件根目录\Result\UpPull.txt；

² 直线杆摇摆角校验，进入"直线杆摇摆角"校验页面，按要求输入对应数据即可执行校验，校验记录累计保存于软件根目录\Result\Sway.txt；

² 耐张串倒挂校验，进入"耐张串倒挂"校验页面，按要求输入对应数据即可执行校验，校验记录累计保存于软件根目录\Result\Upside.txt；

² 悬垂线夹悬垂角校验，进入"悬垂线夹悬垂角"校验页面，直接执行校验即可，校验记录累计保存于软件根目录\Result\Suspension.txt；

² 绝缘子串强度校验，进入"绝缘子串强度"校验页面，按要求输入对应数据即可执行校验，校验记录累计保存于软件根目录\Result\Strength.txt；

² 绝缘子串长度校验，进入"绝缘子串长度"校验页面，直接执行校验即可，校验记录累计保存于软件根目录\Result\Length.txt；

² 绝缘子串数量校验，进入"绝缘子串数量"校验页面，直接执行校验即可，校验记录累计保存于软件根目录\Result\Number.txt；

² 绝缘子串耐压校验，进入"绝缘子串耐压"校验页面，直接执行校验即可，校验记录累计保存于软件根目录\Result\Voltage.txt；

² 绝缘子串适配导线校验，进入"绝缘子串适配导线"校验页面，直接执行校验即可，校验记录累计保存于软件根目录\Result\Adapt.txt；

² 拉线校验，进入"拉线"校验页面，选择有关选项，校验记录累计保存于软件根目录\Result\StayWire.txt；

² 拉盘校验，进入"拉盘"校验页面，选择有关选项，校验记录累计保存于软件根目录\Result\Drawpan.txt；

² 底盘校验，进入"底盘"校验页面，选择有关选项，校验记录累计保存于软件根目录\Result\Underpan.txt；

² 卡盘校验，进入"卡盘"校验页面，选择有关选项，校验记录累计保存于软件根目录\Result\Antipan.txt；

² 抗倾覆校验，进入"抗倾覆"校验页面，选择有关选项，校验记录累计保存于软件根目录\Result\Overturning.txt；

² 杆塔接地电阻校验，进入"杆塔接地电阻"校验页面，直接执行校验即可，校验记录累计保存于软件根目录\Result\Resistance.txt；

² 杆塔名称与型号校验，进入"杆塔名称与型号"校验页面，直接执行校验即可，校验记录累计保存于软件根目录\Result\Name.txt；

² 悬挂点应力校验，进入"悬挂点应力"校验页面，直接执行校验即可，校验记录累计保存于软件根目录\Result\Stress.txt；

² 导地线配合校验，进入"导地线配合"校验页面，按要求输入对应数据即可执行校验，校验记录累计保存于软件根目录\Result\Coordination.txt；

² 安全距离校验，进入"安全距离"校验页面，按要求输入对应数据即可执行校验，校验记录累计保存于软件根目录\Result\Clearance.txt；

² 导(地)线防护校验，进入"导(地)线防护"校验页面，根据杆塔设计数据或杆塔型录填入对应数据即可，校验记录累计保存于软件根目录\Result\Vibration.txt；


临界曲线

² 进入"杆塔上拔"校验页面，点击"临界曲线"按钮，根据本软件及 AutoCAD 提示，输入必要参数，即可在 AutoCAD 中绘制杆塔上拔临界曲线；

² 进入"耐张串倒挂"校验页面，点击"临界曲线"按钮，根据本软件及 AutoCAD 提示，输入必要参数，即可在 AutoCAD 中绘制耐张串倒挂临界曲线；

² 进入"悬垂线夹悬垂角"校验页面，点击"临界曲线"按钮，根据本软件及 AutoCAD 提示，输入必要参数，即可在 AutoCAD 中绘制悬垂线夹悬垂角临界曲线；

² 进入"绝缘子串强度"校验页面，点击"临界曲线"按钮，根据本软件及 AutoCAD 提示，输入必要参数，即可在 AutoCAD 中绘制悬垂串强度临界曲线；

² 进入"悬挂点应力"校验页面，点击"临界曲线"按钮，根据本软件及 AutoCAD 提示，输入必要参数，即可在 AutoCAD 中绘制悬点应力临界曲线；

² 进入"导地线配合"校验页面，点击"临界曲线"按钮，根据本软件及 AutoCAD 提示，输入必要参数，即可在 AutoCAD 中绘制导地线配合临界曲线。


材料统计

² 在本软件当前进程内，对刚定位放线完毕的线路或已激活的线路，明确统计范围及统计原则，点击"统计"按钮，本软件将生成 xls格式材料表；

² "拆分绝缘装置"及"合并同类物料"需要一定时间，耐心等待。


平断面分幅

² 对于任何状态的线路图形文件都可以进行分幅，作为出版图；

² 可以对末页内容过少，可以选择空白页控制；

² 分幅可以多次进行，也可以随时中止；

² 分幅工作不影响对原线路设计可以继续进行。


单项计算

² 导地线防护计算，按照防振锤、阻尼线、护线条的形式分别进行计算；

² 转角杆塔位移计算，输入塔位及塔头参数，点击"位移计算"按钮即可；

² 紧线调整弧垂计算，通过调整线长来调整弧垂，输入线路参数，点击"紧线计算"按钮即可；

² 交叉计算，保障跨越安全；

² 观测档距弧垂计算，提供判断标准；

² 悬挂点不等高档弧垂计算，提供弧垂折算依据；

² 接地电阻计算，按照提示选择接地种类、钢材型式，并输入有关数据，点击"接地计算"按钮即可；

² 拉线计算，推荐拉线及拉线棒规格；

² 拉盘计算，判定拉盘是否合格；

² 底盘计算，推荐底盘规格；

² 卡盘计算，推荐卡盘规格；

² 抗倾覆计算，判定基础抗倾覆能力。


气象参数文件

² 对于气象参数文件可以进行有效性管理；

² 各项参数输入页面直接执行计算是可以的，但是气象参数并未存入气象参数文件；

² “删除记录”、“存入记录”是指对页面中的气象参数从当前气象参数文件中删除或向当前气象参数文件中增加。


导线参数文件

² 对于导线参数文件可以进行有效性管理；

² 各项参数输入页面直接执行计算是可以的，但是导线参数并未存入导线参数文件；

² “删除记录”、“存入记录”是指对页面中的导线参数从当前导线参数文件中删除或向当前导线参数文件中增加。


杆塔参数文件

² 根据不同电压等级或你认可的原则，分门别类地建立杆塔参数文件，比如“6~10kV D172.dat”、“35kV Pylon.dat”、“110kV Pylon.dat”等，文件名称和保存路径尽量(只是尽量)避免使用汉字，以方便软件使用和记忆；

² 根据需要选择性地装入杆塔参数文件，以避免装入太多类别的杆塔型号影响选用；

² “加载文件”是根据需要装入对应的杆塔参数文件，“文件另存”是将当前打开的杆塔参数文件另存为别的名称，以建立某种类型的杆塔参数文件，分类管理，通过“加载文件”实现选择性的使用；

² “删除记录”、“存入记录”则是指对页面中的杆塔参数从当前杆塔参数文件中删除或向当前杆塔参数文件中增加。


零件参数文件

² 零件参数文件是在使用的过程中积累而形成的库文件，无须专门进行管理；

² 建议使用规范且参数齐全的零件。


绝缘装置参数文件

² 根据不同电压等级或你认可的原则，分门别类地建立绝缘装置参数文件，比如“6~10kV.dat”、“35kV.dat”等，文件名称和保存路径尽量键盘字符，以方便软件使用和记忆；

² 根据需要选择性地装入绝缘装置参数文件，以避免装入太多类别的绝缘装置型号影响选用；

² “加载文件”是根据需要装入对应的绝缘装置参数文件，“文件另存”是将当前打开的绝缘装置参数文件另存为别的名称，以建立某种类型的绝缘装置参数文件，分类管理，通过“加载文件”实现选择性的使用；

² “删除记录”、“存入记录”则是指对页面中的绝缘装置参数从当前绝缘装置参数文件中删除或向当前绝缘装置参数文件中增加。


土壤参数文件

² 对于土壤参数文件可以进行有效性管理；

² 各项参数输入页面直接“置为当前”是可以的，但是土壤参数并未存入土壤参数文件；

² “删除记录”、“存入记录”是指对页面中的土壤参数从当前土壤参数文件中删除或向当前土壤参数文件中增加。


平断面图

² 根据外业测量数据，生成平断面图，dwg 格式。

² 交互式进行放线设计，并形成架空线路平断面图，dwg 格式。

² 自动生成的原始计算报告、放线报告、平断面图、材料表、后台记录，编码相同、且时间协调的为同一线路设计的成果文件。


图表文件

² 根据计算结果，生成图表文件，dwg 格式。

² 根据校验结果，生成图表文件，dwg 格式。


计算报告

² 全面记录计算参数、计算过程和计算结果，rtf 格式。

² 自动生成的原始计算报告、放线报告、平断面图、材料表、后台记录，编码相同、且时间协调的为同一线路设计的成果文件。


放线报告

² 全面记录放线设置、放线过程和放线结果，rtf 格式。

² 自动生成的原始计算报告、放线报告、平断面图、材料表、后台记录，编码相同、且时间协调的为同一线路设计的成果文件。


材料表

² 全面统计线路主、辅材，xls 格式。

² 自动生成的原始计算报告、放线报告、平断面图、材料表、后台记录，编码相同、时间一致的为同一线路设计的成果文件。


分幅图

² 满足出版需要的分幅图，dwg 格式。


细节报告

² 用于检查线路设计的各项数据，xls 格式，用户不可见。


测试报告

² 用于内测线路设计的各项数据，xls 格式，用户不可见。


后台记录

² 简单记录计算、放线、校验及配置等的参数、过程和结果，txt 格式。

² 自动生成的原始计算报告、放线报告、平断面图、材料表、后台记录，编码相同、且时间协调的为同一线路设计的成果文件。


版本历史

v1.0.0: 自行输入公式f=Kl^2中的K值，在AutoCAD内拟合形状曲线；

v1.1.0: 自行输入公式f=Kl^2中的K值，并在AutoCAD内给出曲线两端之悬挂点，然后拟合形状曲线，倒挂时给以声光警告；

v2.0.0: 增加基本导线计算，并根据计算系数在AutoCAD内拟合形状曲线；

v2.1.0: 增加特性曲线及安装曲线的生成，同时调整了软件界面；

v2.2.0: 增加气象条件、导地线特性数据存入、调出功能，并完善曲线模板；

v2.3.0: 增加特性曲线及安装曲线中应力曲线的分段拟合方式；

v3.0.0: 将原来的单档放线升级为可以连续定位放线(连排)，即不中断地在AutoCAD内选择曲线两端之悬挂点，并依次拟合形状曲线；

v3.1.0: 增加计算耐张段长、代表档距，增加判断瓷瓶倒挂、杆塔上拔，校验杆塔水平档距和垂直档距等功能；

v3.2.0: 增加地面曲线和限距曲线，并在AutoCAD中画出杆塔；

v3.3.0: 增加杆塔参数数据存入、调出功能，并增加在AutoCAD内选点的选择，即挂线点与杆位点的选择；

v4.0.0: 增加杆位调整，取消了倒挂声光警告；

v4.1.0: 增加杆型调整，取消了挂线点和杆位点的选择，同时调整了软件界面；

v4.2.0: 增加统计杆塔型号及导线长度功能；

v5.0.0: 全面更新软件界面，增加即时查看线路概况功能和工具箱；

v5.1.0: 内部算法调整；

v6.0.0: 增加机器码；

v6.1.0: 为方便注册，取消注册时的用户名；

v6.2.0: 增加杆塔接地及导线防护计算，应用户要求恢复用户名项；

v7.0.0: 取消线路概况，增加设计校验、临界曲线及地形纵断面绘制与标记；

v8.0.0: 在原支持AutoCAD(AutoDesk产品)的基础上，增加支持ZWCAD(中望产品)作为平台软件；

v8.1.0: 增加出具RTF格式计算书的功能；

v8.2.0: 增加平面草图转角标注，增加多次排杆位(续排)功能；

v8.3.0: 增加绘制导地线时拉取橡皮筋的功能，增加杆塔参数分类管理、分别使用的功能；

v8.4.0: 增强对平台软件运行状况的监视；

v9.0.0: 帮助系统由HLP(Help) 文件格式更新为CHM(Compiled HTML)文件格式；

v9.1.1: 相关信息页增加相关设置项，包括开机自启动、桌面设置快捷方式、本软件半透明、平台软件半透明等；

v9.2.0: 调整对话及提示的模式，使操作更流畅；

v9.3.0: 增加“自动调整图幅”选项，保证图表大小的统一性；

v10.0.0: 增加单位系统选择和曲线修正功能；

v11.0.0: 为了增强安装和运行的独立性，大幅度地调整了第三方控件的使用以及界面布局，同时增加了放线报告功能;

v11.1.0: 增加英语，并扩充单项计算内容;

v12.0.0: 增加关联地线，后续计算中可利用地线计算结果;

v12.1.0: 优化橡皮筋使用效果，取消支持ZWCAD;

v12.2.0: 增加机电设计和材料统计;

v13.0.0: 引入地面线和障碍物线，分别形成地面子系统和障碍物子系统，进而构建起完善的地形系统；

v13.2.0: 增加Bill、External、Dictionary、Perfect四种数据存储模式，提供不同的数据处理和数据存储的方式；

v14.0.0: 增加平断面分幅，增加支持WPS；

v14.2.0: 调整参数文件存储格式，包括Element.dat、String.dat、Soil.dat、Support.dat、Weather.dat、Wire.dat以及用户自行生成的其他杆塔参数文件；

v15.0.0: 完善机电设计内容，增加杆塔参数之塔身重量，增加定位放线时回路数和地线数，增加计算报告定制和放线报告定制；

v15.2.0: 扩充防振动措施，提示大线路文件操作进度；

v15.5.0: 引入横担及相关设计；

v15.6.0: 自行输入系数定位放线时，允许每个耐张段手动输入不同的对地限距、设计裕量及曲线系数等耐张段参数；利用力学计算数据定位放线时，允许每个耐张段手动输入不同的对地限距、设计裕量等耐张段参数；

v16.0.0: 增加与已有平断面拼接、利用上次首基杆塔衔接、线路调整之替换曲线、线路调整之截取线路及线路调整之归并线路等功能；


信息

Publisher: 雅阁软件(YagerSoft)

Home Page: https://www.wyrcad.com/

eMail: wyrcad@163.com

QQ: 1992979099

微信： wyrcad


??????????

"激活"指的是重新打开上次的线路设计，使其处于可编辑状态。激活前必须同时选中“利用上次排杆位之系数”和“利用上次末基杆塔续排”，其余选项由软件自动恢复。


??

"越界"指当前情况下的代表档距超出导线计算时所选择的档距范围。


"散件"指的是架空线路中使用到的除了导地线、绝缘子串之外的零件。


??

"校验"指在初步确定杆塔位置、型式、高度后，对线路设计条件进行的全面检查，以验证是否超过设计规定的允许条件。


??

"系数"是公式 f=Kl2 中的K值，即g/(8*σ)，式中f 表示弧垂，l 表示档距，单位均为米。


????

"最小曲线"指最小样板曲线，或冷态曲线。


??????????

"衔接"指的是在上次线路的左侧进行线路设计，并最终利用上次线路设计的首基杆塔结束。衔接分两种情况，一是连接，一是搭接。

连接指同时选中“利用上次排杆位之系数”和“利用上次首基杆塔衔接”，其余选项由软件自动恢复。这样完全激活了上次的设计，但是只可以在上次线路的左侧继续进行设计并最终与上次首基杆塔接火而成为一个整体。

搭接指未选中“利用上次排杆位之系数”，只选中“利用上次首基杆塔衔接”，首基杆塔的参数由软件自动恢复。这样可以利用其他系数或计算，而以上次的首基杆塔为末基杆塔，本次线路与上次线路只是共用一基杆塔而已。


??

"连排"指一次进行一段或几段线路的定位放线，即不中断地在平台软件内依次选择杆位，从而进行连续性的排杆位。


"导地线配合"指的是导线和地线在弧垂最低点时的空间距离是否满足。


??

曲线修正，指杆位排定之后，根据最终杆位重新计算代表档距和K 值，并自动修正曲线形状。


??

“曲线修正”指杆位排定之后，根据最终杆位重新计算代表档距和K 值，并自动修正曲线形状。


??

"临界曲线"指利用图形对设计条件极限的一种表达方式，可以直观地看出设计条件是否满足设计规定的允许值。


??????????

"允许偏移量"指的是两次选点相距小于该值将被认为是同一个点。


??????

"弹性伸长系数"与"弹性系数"互为倒数。


"零件"指的是架空线路中使用的零零散散的构件。


????

"结束调整"指结束对线路的调整，如需要还可再次进入调整状态。


??????

"瞬时破坏应力"乘以综合截面积就是"计算拉断力"。


??

"False"表示不是。


??????

"图表大小"指设计过程中生成的特性曲线、安装曲线、K值曲线以及校验的临界曲线等图表的幅宽。


????

"地面曲线"指最大弧垂曲线下移本档右侧杆塔呼称高，从而生成的拷贝。


"地面线"指的是平断面中构成地形的轮廓线。


??????????

"续排"指的是上次完成了部分的线路设计，本次利用上次的条件继续进行定位放线。续排分两种情况，一是延续，一是接续。

延续指同时选中“利用上次排杆位之系数”和“利用上次末基杆塔续排”，其余选项由软件自动恢复。这样就完全激活了上次的设计，可以进行任何操作。

接续指未选中“利用上次排杆位之系数”，只选中“利用上次末基杆塔续排”，末基杆塔的参数由软件自动恢复。这样可以利用其他系数或计算，而以上次的末基杆塔为第一基杆塔开始进行线路设计。


WCAD?????

"格式平断面"指由本软件生成或经由本软件标记过的地形平断面，利用这种地形平断面时可以自动标注档距及耐张段的相关计算数据。


????

"进入调整"指进入某种状态，此时可以移动杆塔位置，可以修改杆塔型号，可以插入杆塔，可以删除杆塔。


"地线"就是架空线路的避雷线。


"挂点"就是架空线路的导地线通过绝缘子串在杆塔上悬挂的空间位置点。


????

"最大曲线"指最大弧垂曲线，或热态曲线。


"绝缘装置"指的是架空线路中悬挂或支撑导线的散件组合，由金具、绝缘子或瓷横担组成。本软件把绝缘装置分两种形式，一种是悬挂式绝缘装置，长度用正值表示；另一种是支撑式瓷横担绝缘子，长度用负值表示。


??????????

"绝缘装置组装"指的是形成绝缘装置的过程，这个过程可以随时进行。


??????????

"直线杆悬垂串长度"指的是组合长度，向下悬垂为正，向上支撑为负。


??

"续排"指利用以前定位放线生成的线路末基杆塔继续定位放线，将线路设计向前延伸。


???

"机器码"指由本软件针对当前计算机进行识别，从而得到区别于其他计算机的唯一编码。


??

"标记"是本软件对平断面的处理，经过标记的平断面，不但可以定位放线，而且还可以进行档距及耐张段的计算及标注。


??

"N/A"表示无或不适用。


"呼称高度"就是杆塔下导线挂点以下的杆身长度。


"障碍物线"指的是平断面中分散在线路走向上的障碍物。


??

"OHTL"指架空线路。


????

"平台软件"指本软件进行图形处理时所依托的工具软件，目前，本软件支持AutoCAD(AutoDesk产品)图形处理软件。


???

"注册码"指由本软件对应某特定计算机机器码的唯一的解码。


??

RTF格式文本可以被写字板(WordPad)、MicroSoft Word、WPS Word编辑。


??????????

"橡皮筋"指的是开始排杆位以后，可以多次选择杆塔位置并实时查看跨越情况，满意后再次选择同一位置，即为所选杆塔位置。


??

"SOFTWARE"专指本软件。


"土壤类型"指的是杆塔所处位置的土壤情况，是杆塔稳定性计算及接地电阻计算时所需的参数。


"定位放线"指的是在平断面选择杆位形成线路的过程。


??????????

"拼接"指的是分次绘制平断面图，每次的数据须是统一的高程基准和统一的里程基准。


"杆塔"指的是架空线路中使用的混泥土电杆或铁塔。


????

"耐张段参数"指相邻两基耐张杆塔之间共用的某些特定参数，比如，对地限距、对地限距设计裕量、导线最大曲线系数、导线最小曲线系数、地线最大曲线系数、地线最小曲线系数等。


????

"限距曲线"指最大弧垂曲线下移导线最低点到地面之间的限距(根据规范选择)，从而生成的拷贝。


??

“半透明”指将本软件窗体界面或AutoCAD界面设置为半透明，用户可以大致看出后置窗体或桌面的情况。


??

"True"表示是。


??

“单位系统”指的是软件中应力或重力的计量单位，有公斤(kg)单位系统和牛顿(N)单位系统两种。


??

"上拔"指最小曲线时杆塔垂直档距为负，整体向上受力。


?????

"倒挂"指耐张杆处于低凹处时，电杆可能出现上拔，当上拔力大于耐张绝缘子串重量时处于上翘状态。


?????

"导地线防护"指为了防止低风速下的微风振动及覆冰情况下的舞动而进行的防护措施，本软件以防振锤方式为主。


????

"垂直档距"指杆塔两侧档距中导线曲线或曲线延长线的最低点间的水平距离，也称重档距。


????

"水平档距"指杆塔两侧档距之和的平均值，也称风档距。


"导线"就是架空线路的导线。


"线点"就是架空线路的导地线与绝缘子串的结合的空间位置点。


"关联地线"指的是线路设计时按有地线考虑，并同时计算导线和地线。